Freeswitch, call to outside number goes through but no audio

Hi all. I have set up a new fs instance in the cloud using Debian bookworm. My phones are on my local compuuterwhich is at So, I tried to make a call with the freeswitch to my cell and the call is answered, but no audio.

I have the complete call log at Nextcloud

I would appreciate any assistance in getting the audio to go and thanks in advance for your help.

No audio is typically a firewall issue. RTP ports need to be open for media to flow. SIP ALG can cause an issue also if enabled(usually).

In /etc/freeswitch/autoload_configs/switch.conf.xml you can uncomment the start and stop ports and create firewall rules to allow these. The range can be less also.

OK, opening up a port range seems to have done it. Thanks much.

1 Like